NX 12 and Windows 7 - Ally PLM

NX 12 and Windows 7

NX 12 and Windows 7

With the release of NX 12, there are some operating system requirements changes. Because Windows 7 has reached its end of life and mainstream support, it will no longer be fully supported by NX 12.  (Siemens PLM tests and certifies its software to meet the Microsoft OS that is supported and commonly in use, which is currently Windows 10.)  This end of support does not mean NX 12 won’t work on Windows 7, but any issues will need to be re-created in a Windows 10 environment for Incident/Problem Reports.

We understand that the use of Windows 7 is still wide-spread amongst our customer base and we are committed to supporting you. We will continue to update this post with any known issues with regards to the use of NX 12 and Windows 7, should any arise.

 

System error when running NX

If you receive the following system error when launching NX, the problem is generally that the operating system is not up-to-date. This error can occur with Windows 7 and Windows 8.1.

The program can’t start because api-ms-win-crt-heap-l1-1-0.dll is missing from your computer.

The error occurs when there are missing Visual C++ libraries due to a dependency on the Universal CRT libraries in Visual C++ 2015. To fix the problem, install the Visual C++ 2015 update 3 redistributable from Microsoft. The redistributables for both the 32-bit (vc_redist.x86.exe) and 64-bit (vc_redist.x64.exe) are available in the INSTALL folder of the NX runtime environment after installation, or you can download the redistributable from Microsoft.

 

If you still have a problem or encounter any other problems, please contact our support team at technical.support@prolim.com.



«

»
No Comments

Post a Comment